Mozilla User Agent Spoofer

Here is a niftly little plugin for Mozilla: the UAbar. This allows you to change what user agent Mozilla identifies itsself as to web servers. This will let you access those sites that require IE or even NS 4.7 with Mozilla. (They may break in Mozilla but at least you get to judge that.)

It does have a rather nasty bug that you can work around but you should be aware of it before installing UAbar.

Advertisements